Adobe Muse Numéro de format inattendu erreur 363



Si vous rencontrez une erreur dans Adobe Muse qui vous cause des problèmes lorsque vous utilisez dans les anciennes versions de Muse (notamment dans Adobe Muse 2015.2 version du 20juin 2016) des widgets dans le format .mulib 


Voici l'erreur qui est affiché : 


"Une erreur s'est produite lors de l'importation de la bibliothèque nomdevotrewidget.mulib, numéro de format 363 inattendu . Vérifiez si une version plus récente de Muse est disponible."



Ce qui signifie que  le .mulib (Format des widgets) généré avec les dernières versions d'Adobe Muse ne fonctionnera pas dans Adobe Muse 2015.2 cela veut dire que Adobe a arrêté la compatibilité avec Muse 2015.2 au moment où les fichiers.mulib sont générés avec la version 2017+



La solution est de générer les mulibs avec Adobe Muse 2015.2 pour pouvoir fonctionner avec la version et ainsi ne pas avoir l'erreur 363.

Commentaires

Posts les plus consultés de ce blog

5 Conseils utiles pour vous améliorer sur Adobe Muse

Comment créer un menu hamburger avec un effet fondu

[Adobe Muse] Créer un menu fixe